22 Dec/14 - Trick: Solaris Surveyor 11.2 PF 20140424 and PostgreSQL 9.3.4

The last release of Surveyor on the Solaris platform is (and will remain) 11.2 PF 20140424.  This version does not support the latest PostgreSQL version 9.3.4 by default.  In order to get this combination working you will need to modify the TQModule in Surveyor.  This small document describes in a few steps what you need to do.

Back To Tricks-Tools Page